A stable unique identifier for this subelement within the document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public string UniqueId { get; } |
Visual Basic |
---|
Public ReadOnly Property UniqueId As String Get |
Visual C++ |
---|
public: property String^ UniqueId { String^ get (); } |