Dissolves a collection of form elements into their defining elements.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
Visual Basic |
---|
Public Shared Function DissolveForms ( _
ADoc As Document, _
elements As ICollection(Of ElementId) _
) As ICollection(Of ElementId) |
Parameters
- ADoc
- Type: Autodesk.Revit.DB..::..Document
The document
- elements
- Type: System.Collections.Generic..::..ICollection<(Of <(<'ElementId>)>)>
A collection of element IDs of Forms and GeomCombinations that contain Forms that will be dissolved.
Return Value
A collection of curve element ids from the profiles and paths of the dissolved forms.
Exceptions
See Also