Constructs a new instance of a filter to match elements contained in any primary design option of any design option set, with the option to invert the filter
and find elements not contained in any primary design option of any design option set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public PrimaryDesignOptionMemberFilter( bool inverted ) |
Visual Basic |
---|
Public Sub New ( _ inverted As Boolean _ ) |
Visual C++ |
---|
public: PrimaryDesignOptionMemberFilter( bool inverted ) |
Parameters
- inverted
- Type: System..::..Boolean
True if the filter should match all elements which are not contained within a particular design option.