Gets the volume of this piping system.
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public double GetVolume() |
Visual Basic |
---|
Public Function GetVolume As Double |
Visual C++ |
---|
public: double GetVolume() |
Remarks
The publicly exposed method.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | The volume can not be calculated for this system. |