Tests whether this server uses DirectContext3D handle elements.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
bool UsesHandles() |
Visual Basic |
---|
Function UsesHandles As Boolean |
Visual C++ |
---|
bool UsesHandles() |
Return Value
True if the server needs to use DirectContext3D handle elements, false otherwise.
Remarks
In the current release servers that use handle elements can only work with internal addins.
Third-party implementers should return 'false'.