Produces a copy of the asset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public ThermalAsset Copy()
Visual Basic
Public Function Copy As ThermalAsset
Visual C++
public:
ThermalAsset^ Copy()

Return Value

A copy of the asset.

See Also