Whether the tag's leader has an elbow point or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool HasElbow { get; } |
Visual Basic |
---|
Public ReadOnly Property HasElbow As Boolean Get |
Visual C++ |
---|
public: property bool HasElbow { bool get (); } |
Remarks
Straight leaders do not have elbow points. LeaderElbow.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | The tag does not have a leader. |