A class that encapsulates the notion of a curve in the 2D parameter space of a surface in 3D space.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021
Syntax
C# |
---|
public class CurveUV : IDisposable |
Visual Basic |
---|
Public Class CurveUV _ Implements IDisposable |
Visual C++ |
---|
public ref class CurveUV : IDisposable |
Remarks
Revit does not have a class to represent 2D curves explicitly.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..CurveUV
Autodesk.Revit.DB..::..CurveUV