Remove a set of existing spaces to the current Zone element.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool RemoveSpaces(
SpaceSet spaces
) |
Visual Basic |
---|
Public Function RemoveSpaces ( _
spaces As SpaceSet _
) As Boolean |
Visual C++ |
---|
public:
bool RemoveSpaces(
SpaceSet^ spaces
) |
Return Value
If successful the current zone element will remove a set of input spaces, otherwise
nullNothingnullptra null reference (Nothing in Visual Basic).
Exceptions
See Also