Get all wire type definition information of the project.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public WireTypeSet WireTypes { get; } |
Visual Basic |
---|
Public ReadOnly Property WireTypes As WireTypeSet Get |
Visual C++ |
---|
public: property WireTypeSet^ WireTypes { WireTypeSet^ get (); } |