Whether the provided data for which this result was
obtained were internally inconsistent and could not be
used in its entirety. For example, for extrusion
operation, profile loops were degenerate
or improperly oriented with respect to the extrsuion
direction.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public bool HasInvalidData { get; } |
Visual Basic |
---|
Public ReadOnly Property HasInvalidData As Boolean Get |
Visual C++ |
---|
public: property bool HasInvalidData { bool get (); } |
Remarks
This variable does not capture presence or absence
of intersections between different profile loops.