Constructs a new copy of the input TransformWithBoundary object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021
Syntax
C# |
---|
public TransformWithBoundary( TransformWithBoundary other ) |
Visual Basic |
---|
Public Sub New ( _ other As TransformWithBoundary _ ) |
Visual C++ |
---|
public: TransformWithBoundary( TransformWithBoundary^ other ) |
Parameters
- other
- Type: Autodesk.Revit.DB..::..TransformWithBoundary
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |