Assign new values to modify voltage type, all of the unit are volt.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void SetVoltageValue(
double actualValue,
double minValue,
double maxValue
) |
Visual Basic |
---|
Public Sub SetVoltageValue ( _
actualValue As Double, _
minValue As Double, _
maxValue As Double _
) |
Visual C++ |
---|
public:
void SetVoltageValue(
double actualValue,
double minValue,
double maxValue
) |
Parameters
- actualValue
- Type: System..::..Double
- minValue
- Type: System..::..Double
- maxValue
- Type: System..::..Double
Exceptions
See Also