A collection of edge loops. Each edge loop represents one of the closed boundaries of the face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public EdgeArrayArray EdgeLoops { get; }
Visual Basic
Public ReadOnly Property EdgeLoops As EdgeArrayArray
	Get
Visual C++
public:
property EdgeArrayArray^ EdgeLoops {
	EdgeArrayArray^ get ();
}

See Also