Checks if PointCloudOverrideSettings are valid
Namespace: Autodesk.Revit.DB.PointCloudsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
Visual Basic |
---|
Public Shared Function ArePointCloudOverrideSettingsValid ( _
tag As String, _
settings As PointCloudOverrideSettings _
) As Boolean |
Parameters
- tag
- Type: System..::..String
The tag identifying the particular scan/region within the PointCloudInstance element.
Tags can be obtained from PointCloudInstance via method getScans/getRegions.
- settings
- Type: Autodesk.Revit.DB.PointClouds..::..PointCloudOverrideSettings
Override settings to be checked.
Exceptions
See Also