Whether or not to preserve coincident lines.
Default value is false.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015 Subscription Update
Syntax
C# |
---|
public bool PreserveCoincidentLines { get; set; } |
Visual Basic |
---|
Public Property PreserveCoincidentLines As Boolean Get Set |
Visual C++ |
---|
public: property bool PreserveCoincidentLines { bool get (); void set (bool value); } |