Inserts a new column at the specified index relative to the current set of columns.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public void InsertColumn( int index ) |
Visual Basic |
---|
Public Sub InsertColumn ( _ index As Integer _ ) |
Visual C++ |
---|
public: void InsertColumn( int index ) |
Parameters
- index
- Type: System..::..Int32
An integer index.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | index is invalid index. |
Autodesk.Revit.Exceptions..::..InvalidOperationException | This operation is forbidden for cells in standard schedule body sections. |