The applicable rounding method for fabric segments.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public RoundingMethod ApplicableSegmentLengthRoundingMethod { get; } |
Visual Basic |
---|
Public ReadOnly Property ApplicableSegmentLengthRoundingMethod As RoundingMethod Get |
Visual C++ |
---|
public: property RoundingMethod ApplicableSegmentLengthRoundingMethod { RoundingMethod get (); } |
Remarks
IsActiveOnElement property of ReinforcementSettings RebarRoundingManager has to be true.
ApplicableSegmentLengthRoundingMethod is meaningless if ReinforcementSettings RebarRoundingManager IsActiveOnElement is false.