Get/set if the form's profiles are constrained.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool AreProfilesConstrained { get; set; } |
Visual Basic |
---|
Public Property AreProfilesConstrained As Boolean Get Set |
Visual C++ |
---|
public: property bool AreProfilesConstrained { bool get (); void set (bool value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property to 'true' This operation can only be performed on a swept blend form. |