Indicates the type of reference.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public ReferenceType ReferenceType { get; set; } |
Visual Basic |
---|
Public Property ReferenceType As ReferenceType Get Set |
Visual C++ |
---|
public: property ReferenceType ReferenceType { ReferenceType get (); void set (ReferenceType value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | Thrown when argument is out of range. |
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown when regeneration failed. |