The language used in the current session of Revit.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public LanguageType Language { get; } |
Visual Basic |
---|
Public ReadOnly Property Language As LanguageType Get |
Visual C++ |
---|
public: property LanguageType Language { LanguageType get (); } |
Remarks
Use this property to determine the language used by Revit; this can allow your application to load the appropriate resources.