The type of the parameter definition to be created.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public ParameterType Type { get; set; } |
Visual Basic |
---|
Public Property Type As ParameterType Get Set |
Visual C++ |
---|
public: property ParameterType Type { ParameterType get (); void set (ParameterType value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |