Deletes text or image, or removes parameter of this cell.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void ClearCell( int nRow, int nCol ) |
Visual Basic |
---|
Public Sub ClearCell ( _ nRow As Integer, _ nCol As Integer _ ) |
Visual C++ |
---|
public: void ClearCell( int nRow, int nCol ) |
Parameters
- nRow
- Type: System..::..Int32
- nCol
- Type: System..::..Int32
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | The given row number nRow is invalid. -or- The given column number nCol is invalid. |
Autodesk.Revit.Exceptions..::..InvalidOperationException | This operation is forbidden for cells in standard schedule body sections. |