Gets the description for the condition size range.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2017
Syntax
C# |
---|
public string GetConditionDescription(
int condition
) |
Visual Basic |
---|
Public Function GetConditionDescription ( _
condition As Integer _
) As String |
Visual C++ |
---|
public:
String^ GetConditionDescription(
int condition
) |
Parameters
- condition
- Type: System..::..Int32
The index of the condition in the service button.
Return Value
A user-defined string that describes the condition range, as defined in the fabrication configuration.
For example, this may describe the size of the range or describe the type of fitting.
Exceptions
See Also