Constructs a new instance of the options used to export a mass model to gbXML.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public MassGBXMLExportOptions(
IList<ElementId> massZoneIds
) |
Visual Basic |
---|
Public Sub New ( _
massZoneIds As IList(Of ElementId) _
) |
Visual C++ |
---|
public:
MassGBXMLExportOptions(
IList<ElementId^>^ massZoneIds
) |
Parameters
- massZoneIds
- Type: System.Collections.Generic..::..IList<(Of <(<'ElementId>)>)>
Indicates the mass zones to analyze in the exported gbXML.
Exceptions
See Also