Returns a KeyBasedTreeEntriesIterator that iterates through the collection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public KeyBasedTreeEntriesIterator GetKeyBasedTreeEntriesIterator()
Visual Basic
Public Function GetKeyBasedTreeEntriesIterator As KeyBasedTreeEntriesIterator
Visual C++
public:
KeyBasedTreeEntriesIterator^ GetKeyBasedTreeEntriesIterator()

Return Value

A KeyBasedTreeEntriesIterator object that can be used to iterate through KeyBasedTreeEntry objects in the collection.

See Also