Unable to change the types of the groups you have selected and the related groups. You might try deleting the groups you wish to change and placing or copy/pasting new groups of the desired type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId UnableToReplaceSelectedGroups { get; }
Visual Basic
Public Shared ReadOnly Property UnableToReplaceSelectedGroups As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ UnableToReplaceSelectedGroups {
	FailureDefinitionId^ get ();
}

See Also