Creates a new NumberingSchemaType instance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public NumberingSchemaType( Guid guid ) |
Visual Basic |
---|
Public Sub New ( _ guid As Guid _ ) |
Visual C++ |
---|
public: NumberingSchemaType( Guid guid ) |
Parameters
- guid
- Type: System..::..Guid
The identifier for the NumberingSchemaType.