Places the given detail instance behind all detail instances in the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public static void SendToBack( Document pDocument, View pDBView, ElementId detailElementId ) |
Visual Basic |
---|
Public Shared Sub SendToBack ( _ pDocument As Document, _ pDBView As View, _ detailElementId As ElementId _ ) |
Visual C++ |
---|
public: static void SendToBack( Document^ pDocument, View^ pDBView, ElementId^ detailElementId ) |
Parameters
- pDocument
- Type: Autodesk.Revit.DB..::..Document
The document.
- pDBView
- Type: Autodesk.Revit.DB..::..View
The view.
- detailElementId
- Type: Autodesk.Revit.DB..::..ElementId
The detail elementId to send to back.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | The element detailElementId is not a detail element. |
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |