Checks if the file is saved in a later version of Revit than the running Revit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public bool IsSavedInLaterVersion { get; } |
Visual Basic |
---|
Public ReadOnly Property IsSavedInLaterVersion As Boolean Get |
Visual C++ |
---|
public: property bool IsSavedInLaterVersion { bool get (); } |
Remarks
If the structure of the BasicFileInfo storage has not changed in a newer format file,
this will indicate that the file format is newer.
However, if the structure of the storage has changed in a newer format file,
extraction would have failed and this method cannot be used to make that determination.