Indicates whether the specified parameter value is within this curve's bounds.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsInside(
double parameter
) |
Visual Basic |
---|
Public Function IsInside ( _
parameter As Double _
) As Boolean |
Visual C++ |
---|
public:
bool IsInside(
double parameter
) |
Parameters
- parameter
- Type: System..::..Double
The raw curve parameter to be evaluated.
Return Value
True if the parameter is within the bounds, otherwise false.
Remarks
Exceptions
See Also