The number of times the document has been saved. The save number and GUID
are both necessary to uniquely identify a document version.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public int NumberOfSaves { get; } |
Visual Basic |
---|
Public ReadOnly Property NumberOfSaves As Integer Get |
Visual C++ |
---|
public: property int NumberOfSaves { int get (); } |