Gets the status of the verification checkbox.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool WasVerificationChecked() |
Visual Basic |
---|
Public Function WasVerificationChecked As Boolean |
Visual C++ |
---|
public: bool WasVerificationChecked() |
Return Value
Whether the verification checkbox is checked.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown when the task dialog does not have verification checkbox or the task dialog is not shown yet. |