Determines whether instance of given family type can be used in the component repeater slot.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public bool IsTypeValidForSlot(
ElementId typeId
) |
Visual Basic |
---|
Public Function IsTypeValidForSlot ( _
typeId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
bool IsTypeValidForSlot(
ElementId^ typeId
) |
Return Value
True if the family type can be used in the component repeater slot.
Exceptions
See Also