True if the stairs run begins with a riser, false otherwise.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool BeginsWithRiser { get; set; } |
Visual Basic |
---|
Public Property BeginsWithRiser As Boolean Get Set |
Visual C++ |
---|
public: property bool BeginsWithRiser { bool get (); void set (bool value); } |
Remarks
If selected, Revit adds a riser to the beginning of the run.
If you clear this option, Revit removes the beginning riser
and positions the adjacent tread at the base elevation.
Clearing this option will change the number of risers in the run.
You will need to manually add a riser to maintain the original height.