Adds a value to the value set for this demand factor definition
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public void AddValue( ElectricalDemandFactorValue dfValue ) |
Visual Basic |
---|
Public Sub AddValue ( _ dfValue As ElectricalDemandFactorValue _ ) |
Visual C++ |
---|
public: void AddValue( ElectricalDemandFactorValue^ dfValue ) |
Parameters
- dfValue
- Type: Autodesk.Revit.DB.Electrical..::..ElectricalDemandFactorValue
Value to add to the set
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |