An enumerated type containing possible duration types to do Raytracer render.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public enum RenderDuration |
Visual Basic |
---|
Public Enumeration RenderDuration |
Visual C++ |
---|
public enum class RenderDuration |
Members
Member name | Description |
---|---|
ByLevel | Render by the defined iterations. |
ByTime | Render by the defined time. |
UntilSatisfactory | Render until satisfactory. |