This enumeration corresponds to the conditionType attribute in gbXML.
The enumerated attribute identifies the type of heating, cooling,
or ventilation the space has.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public enum gbXMLConditionType |
Visual Basic |
---|
Public Enumeration gbXMLConditionType |
Visual C++ |
---|
public enum class gbXMLConditionType |
Members
Member name | Description |
---|---|
NoConditionType | |
Heated | |
Cooled | |
HeatedAndCooled | |
Unconditioned | |
Vented | |
NaturallyVentedOnly | |
NoOfConditionTypes |