Constructs a new instance of an ElementLevelFilter, with the option to match all elements not associated to the given level id.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public ElementLevelFilter(
ElementId levelId,
bool inverted
) |
Visual Basic |
---|
Public Sub New ( _
levelId As ElementId, _
inverted As Boolean _
) |
Visual C++ |
---|
public:
ElementLevelFilter(
ElementId^ levelId,
bool inverted
) |
Parameters
- levelId
- Type: Autodesk.Revit.DB..::..ElementId
The id of the level that will be matched to elements' associated level.
- inverted
- Type: System..::..Boolean
True if the filter should match all elements not associated to the given level.
Exceptions
See Also