set blue
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public void SetBlue( uint blue ) |
Visual Basic |
---|
Public Sub SetBlue ( _ blue As UInteger _ ) |
Visual C++ |
---|
public: void SetBlue( unsigned int blue ) |
Parameters
- blue
- Type: System..::..UInt32
blue
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | The value is not valid. The valid range is 0 to 255. |