This method marks the end of an element being exported.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020
Syntax
C# |
---|
void OnElementEnd2D( ElementNode node ) |
Visual Basic |
---|
Sub OnElementEnd2D ( _ node As ElementNode _ ) |
Visual C++ |
---|
void OnElementEnd2D( ElementNode^ node ) |
Parameters
- node
- Type: Autodesk.Revit.DB..::..ElementNode
An output node that represents an element.
Remarks
For views having non-Wireframe display style, geometry of elements is output outside of view, instance and link begin/end brackets.
Therefore the argument to this method is ElementNode that has both element ID and the host document.