The event arguments used by the ApplicationClosing event.
Namespace: Autodesk.Revit.UI.EventsAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public class ApplicationClosingEventArgs : RevitAPIPreEventArgs |
Visual Basic |
---|
Public Class ApplicationClosingEventArgs _ Inherits RevitAPIPreEventArgs |
Visual C++ |
---|
public ref class ApplicationClosingEventArgs : public RevitAPIPreEventArgs |
Inheritance Hierarchy
System..::..Object
System..::..EventArgs
Autodesk.Revit.DB.Events..::..RevitAPIEventArgs
Autodesk.Revit.DB.Events..::..RevitAPIPreEventArgs
Autodesk.Revit.UI.Events..::..ApplicationClosingEventArgs
System..::..EventArgs
Autodesk.Revit.DB.Events..::..RevitAPIEventArgs
Autodesk.Revit.DB.Events..::..RevitAPIPreEventArgs
Autodesk.Revit.UI.Events..::..ApplicationClosingEventArgs