Gets the element id of the owner view record.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2011

Syntax

C#
public ElementId GetOwnerViewId()
Visual Basic
Public Function GetOwnerViewId As ElementId
Visual C++
public:
ElementId^ GetOwnerViewId()

Return Value

The view record element id.

See Also