Describes the fundamental type of wall, such as curtain wall or stacked wall.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum WallKind |
Visual Basic |
---|
Public Enumeration WallKind |
Visual C++ |
---|
public enum class WallKind |
Members
Member name | Description |
---|---|
Unknown | The basic type is not known. |
Basic | A standard wall. |
Curtain | A curtain wall. |
Stacked | A stacked wall of several wall types. |