Determines whether the specified integer is actually the id of a region in this CompoundStructure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsValidRegionId(
int regionId
) |
Visual Basic |
---|
Public Function IsValidRegionId ( _
regionId As Integer _
) As Boolean |
Visual C++ |
---|
public:
bool IsValidRegionId(
int regionId
) |
Parameters
- regionId
- Type: System..::..Int32
The id of a region in this vertically compound structure.
Return Value
True if the region is valid, false otherwise.
Exceptions
See Also