The circuit phase label used in the Electrical System.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021
Syntax
C# |
---|
public string PhaseLabel { get; } |
Visual Basic |
---|
Public ReadOnly Property PhaseLabel As String Get |
Visual C++ |
---|
public: property String^ PhaseLabel { String^ get (); } |
Remarks
This property is used to retrieve the phase label of the Electrical System on a panel.