Gets a list of curves representing the wires centerlines of the Fabric Sheet in the both distribution directions.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public IList<Curve> GetWireCenterlines() |
Visual Basic |
---|
Public Function GetWireCenterlines As IList(Of Curve) |
Visual C++ |
---|
public: IList<Curve^>^ GetWireCenterlines() |