Removes a viewport from the sheet by deleting it from the document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public void DeleteViewport( Viewport viewport ) |
Visual Basic |
---|
Public Sub DeleteViewport ( _ viewport As Viewport _ ) |
Visual C++ |
---|
public: void DeleteViewport( Viewport^ viewport ) |
Parameters
- viewport
- Type: Autodesk.Revit.DB..::..Viewport
The viewport that will be deleted and removed from the sheet.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |