Checks if this is an unused name.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2018
Syntax
C# |
---|
public static bool IsNameUnused(
Document doc,
string name
) |
Visual Basic |
---|
Public Shared Function IsNameUnused ( _
doc As Document, _
name As String _
) As Boolean |
Visual C++ |
---|
public:
static bool IsNameUnused(
Document^ doc,
String^ name
) |
Return Value
True if not used by an existing analytical connection type in this document, false if used.
Exceptions
See Also