The cell size for the uniform cubical grid used when computing the building envelope
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public double AnalyticalGridCellSize { get; set; } |
Visual Basic |
---|
Public Property AnalyticalGridCellSize As Double Get Set |
Visual C++ |
---|
public: property double AnalyticalGridCellSize { double get (); void set (double value); } |
Remarks
This is the size of the "cubes" used to divide the building shell
bounding box into a uniform cubical 3D grid.